Codebase list pipenightdreams / 0bf131af-7969-4cc4-9c8c-100021810613/main debian / rules
0bf131af-7969-4cc4-9c8c-100021810613/main

Tree @0bf131af-7969-4cc4-9c8c-100021810613/main (Download .tar.gz)

rules @0bf131af-7969-4cc4-9c8c-100021810613/mainraw · history · blame

#!/usr/bin/make -f

%:
	dh $@

override_dh_auto_configure:
	dh_auto_configure --  --prefix=/usr --bindir=/usr/games --mandir=/usr/share/man --datadir=/usr/share

override_dh_auto_clean:
	$(RM) config.log config.status src/level.cc src/*.o src/pipenightdreams src/config.h src/stamp-h1
	find . -name Makefile -delete