Package list pipenightdreams / 4662351
Update Vcs-* headers to use salsa repository. Changes-By: lintian-brush Fixes: lintian: vcs-obsolete-in-debian-infrastructure See-also: https://lintian.debian.org/tags/vcs-obsolete-in-debian-infrastructure.html Debian Janitor 7 months ago
2 changed file(s) with 3 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
22 * Use secure copyright file specification URI.
33 * Bump debhelper from old 9 to 10.
44 * Drop unnecessary dependency on dh-autoreconf.
5 * Update Vcs-* headers to use salsa repository.
56
67 -- Debian Janitor <janitor@jelmer.uk> Tue, 22 Dec 2020 15:11:38 -0000
78
88 libsdl-image1.2-dev (>= 1.2.2-2)
99 Standards-Version: 3.9.6
1010 Homepage: https://www.libsdl.org/projects/pipenightdreams/
11 Vcs-Git: git://anonscm.debian.org/pkg-games/pipenightdreams.git
12 Vcs-Browser: https://anonscm.debian.org/cgit/pkg-games/pipenightdreams.git
11 Vcs-Git: https://salsa.debian.org/games-team/pipenightdreams.git
12 Vcs-Browser: https://salsa.debian.org/games-team/pipenightdreams
1313
1414 Package: pipenightdreams
1515 Architecture: any