Package list pipenightdreams / 9cb9437
Remove constraints unnecessary since buster * Build-Depends: Drop versioned constraint on libsdl-image1.2-dev. Changes-By: deb-scrub-obsolete Debian Janitor 2 months ago
2 changed file(s) with 8 addition(s) and 1 deletion(s). Raw diff Collapse all Expand all
0 pipenightdreams (0.10.0-16) UNRELEASED; urgency=medium
1
2 * Remove constraints unnecessary since buster:
3 + Build-Depends: Drop versioned constraint on libsdl-image1.2-dev.
4
5 -- Debian Janitor <janitor@jelmer.uk> Fri, 17 Sep 2021 00:24:33 -0000
6
07 pipenightdreams (0.10.0-15) unstable; urgency=medium
18
29 * Team upload.
55 Build-Depends:
66 debhelper-compat (= 13),
77 flex,
8 libsdl-image1.2-dev (>= 1.2.2-2)
8 libsdl-image1.2-dev
99 Standards-Version: 4.5.1
1010 Homepage: https://www.libsdl.org/projects/pipenightdreams/
1111 Vcs-Git: https://salsa.debian.org/games-team/pipenightdreams.git