Package list pipenightdreams / debian/0.10.0-13
Imported Debian patch 0.10.0-13 Wesley J. Landaker authored 14 years ago Dariusz Dwornikowski committed 5 years ago
3 changed file(s) with 12 addition(s) and 4 deletion(s). Raw diff Collapse all Expand all
0 pipenightdreams (0.10.0-13) unstable; urgency=low
1
2 * Make package binNMU-able (closes: #432991)
3 * Updated to policy 3.7.2.2 (no changes necessary)
4 * Fixed a few minor lintian warnings.
5
6 -- Wesley J. Landaker <wjl@icecavern.net> Fri, 13 Jul 2007 12:51:44 -0600
7
08 pipenightdreams (0.10.0-12) unstable; urgency=low
19
210 * New maintainer (closes: #349325)
22 Priority: optional
33 Maintainer: Wesley J. Landaker <wjl@icecavern.net>
44 Build-Depends: debhelper (>= 4.1.0), autotools-dev, flex, libsdl-image1.2-dev (>= 1.2.2-2)
5 Standards-Version: 3.6.2
5 Standards-Version: 3.7.2.2
66
77 Package: pipenightdreams
88 Architecture: any
9 Depends: ${shlibs:Depends}, pipenightdreams-data (= ${Source-Version})
9 Depends: ${shlibs:Depends}, pipenightdreams-data (= ${source:Version})
1010 Description: connect pipes to get the water flowing from inlet to outlet
1111 If you know the old arcade-game "Pipe Dreams", you'll instantly recognize
1212 this. The goal is to connect different pipe segments to let the water flow
1616
1717 Package: pipenightdreams-data
1818 Architecture: all
19 Recommends: pipenightdreams (= ${Source-Version})
19 Recommends: pipenightdreams (>= ${source:Version})
2020 Replaces: pipenightdreams (<< 0.10.0-6)
2121 Description: connect pipes to get the water flowing from inlet to outlet (data files)
2222 If you know the old arcade-game "Pipe Dreams", you'll instantly recognize
3535 dh_testroot
3636 rm -f build-stamp configure-stamp
3737 -$(MAKE) distclean
38 dh_clean src/level.cc config.guess config.sub
38 dh_clean src/level.cc config.guess config.sub config.status config.log
3939
4040 install: build
4141 dh_testdir