Package list pipenightdreams / eb1394e
Remove obsolete Replaces field. Change Recommends pipenightdreams to Suggests. Markus Koschany 5 years ago
2 changed file(s) with 9 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
00 pipenightdreams (0.10.0-14) unstable; urgency=medium
11
2 [ Dariusz Dwornikowski ]
23 * New maintainer (Closes: #759603)
34 * debian/gdb.conf addded
45 * debian/control:
1617 * Added d/pipenightdreams.desktop (Closes: #738005)
1718 * Added d/pipenightdreams.xpm
1819
20 [ Markus Koschany ]
21 * Vcs-Browser: Use cgit and https.
22 * Remove autotools-dev from Build-Depends because dh-autoreconf is a
23 superset.
24 * pipenightdreams-data: Suggest pipenightdreams.
25 * Remove obsolete Replaces field.
26
1927 -- Dariusz Dwornikowski <dariusz.dwornikowski@cs.put.poznan.pl> Tue, 24 Nov 2015 11:55:34 +0100
2028
2129 pipenightdreams (0.10.0-13) unstable; urgency=low
2424
2525 Package: pipenightdreams-data
2626 Architecture: all
27 Recommends: pipenightdreams (>= ${source:Version})
28 Replaces: pipenightdreams (<< 0.10.0-6)
27 Suggests: pipenightdreams (>= ${source:Version})
2928 Depends: ${misc:Depends}
3029 Description: connect pipes to get the water flowing from inlet to outlet (data files)
3130 If you know the old arcade-game "Pipe Dreams", you'll instantly recognize