Package list powerdevil / scrub-obsolete/main
Remove constraints unnecessary since buster * Build-Depends: Drop versioned constraint on cmake and pkg-kde-tools. Changes-By: deb-scrub-obsolete Debian Janitor 18 days ago
2 changed file(s) with 9 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
0 powerdevil (4:5.21.5-3) UNRELEASED; urgency=medium
1
2 * Remove constraints unnecessary since buster:
3 + Build-Depends: Drop versioned constraint on cmake and pkg-kde-tools.
4
5 -- Debian Janitor <janitor@jelmer.uk> Mon, 06 Sep 2021 18:43:23 -0000
6
07 powerdevil (4:5.21.5-2) unstable; urgency=medium
18
29 [ Patrick Franz ]
44 Uploaders: Scarlett Moore <sgmoore@kde.org>,
55 Patrick Franz <deltaone@debian.org>,
66 Norbert Preining <norbert@preining.info>
7 Build-Depends: cmake (>= 3.0~),
7 Build-Depends: cmake,
88 debhelper-compat (= 13),
99 extra-cmake-modules (>= 5.78~),
1010 gettext,
3939 libxcb1-dev,
4040 libxrandr-dev,
4141 pkg-config,
42 pkg-kde-tools (>= 0.15.18~),
42 pkg-kde-tools,
4343 plasma-workspace-dev (>= 4:5.21.5~),
4444 qtbase5-dev (>= 5.15.0~)
4545 Standards-Version: 4.5.1