Codebase list python-fusepy / 41957315-e89a-40c7-9054-1b5196e04132/main debian / rules
41957315-e89a-40c7-9054-1b5196e04132/main

Tree @41957315-e89a-40c7-9054-1b5196e04132/main (Download .tar.gz)

rules @41957315-e89a-40c7-9054-1b5196e04132/mainraw · history · blame

#!/usr/bin/make -f

build3vers := $(shell py3versions -sv)

export PYBUILD_NAME = fusepy

%:
	dh $@ --with python3 --buildsystem=pybuild

override_dh_auto_clean:
	rm -f fusepy.py

override_dh_auto_build:
	cp -pv fuse.py fusepy.py
	dh_auto_build