Codebase list python-fusepy / a1c1b930-684a-4acb-8635-29c12dbca3cc/main debian / rules
a1c1b930-684a-4acb-8635-29c12dbca3cc/main

Tree @a1c1b930-684a-4acb-8635-29c12dbca3cc/main (Download .tar.gz)

rules @a1c1b930-684a-4acb-8635-29c12dbca3cc/mainraw · history · blame

#!/usr/bin/make -f

build3vers := $(shell py3versions -sv)

export PYBUILD_NAME = fusepy

%:
	dh $@ --with python3 --buildsystem=pybuild

override_dh_auto_clean:
	rm -f fusepy.py

override_dh_auto_build:
	cp -pv fuse.py fusepy.py
	dh_auto_build