Package list python-fusepy / bd2c39d debian / changelog
bd2c39d

Tree @bd2c39d (Download .tar.gz)

changelog @bd2c39draw · history · blame

python-fusepy (3.0.1-3) UNRELEASED; urgency=medium

  * Set debhelper-compat version in Build-Depends.
  * Set upstream metadata fields: Bug-Database, Bug-Submit.
  * Update standards version to 4.5.1, no changes needed.

 -- Debian Janitor <janitor@jelmer.uk>  Thu, 17 Jun 2021 08:39:06 -0000

python-fusepy (3.0.1-2) unstable; urgency=medium

  * Remove python2 binary package.
  * Bump Standards-Version.
  * Use debhelper 11.
  * Add Python autopkgtest.

 -- Sascha Steinbiss <satta@debian.org>  Sun, 08 Sep 2019 10:56:02 +0200

python-fusepy (3.0.1-1) unstable; urgency=medium

  * New upstream version.
  * Use debhelper 11.
  * Remove obsolete version requirements in d/control.
  * Adjust VCS entries for Salsa.
  * Update Homepage entry in d/control.
  * Bump Standards-Version.

 -- Sascha Steinbiss <satta@debian.org>  Thu, 04 Oct 2018 13:40:35 +0200

python-fusepy (2.0.4-1) unstable; urgency=medium

  * Initial release. (Closes:#853955)

 -- Sascha Steinbiss <satta@debian.org>  Thu, 02 Feb 2017 14:49:11 +0100