Codebase list python-fusepy / debian/3.0.1-2 debian / rules
debian/3.0.1-2

Tree @debian/3.0.1-2 (Download .tar.gz)

rules @debian/3.0.1-2raw · history · blame

#!/usr/bin/make -f

build3vers := $(shell py3versions -sv)

export PYBUILD_NAME = fusepy

%:
	dh $@ --with python3 --buildsystem=pybuild

override_dh_auto_clean:
	rm -f fusepy.py

override_dh_auto_build:
	cp -pv fuse.py fusepy.py
	dh_auto_build