Codebase list python-fusepy / e6cb3c4 debian / rules
e6cb3c4

Tree @e6cb3c4 (Download .tar.gz)

rules @e6cb3c4raw · history · blame

#!/usr/bin/make -f

buildvers := $(shell pyversions -sv)
build3vers := $(shell py3versions -sv)

export PYBUILD_NAME = fusepy

%:
	dh $@ --with python2,python3 --buildsystem=pybuild

override_dh_auto_test:
	python2 setup.py test
	python3 setup.py test