Codebase list python-fusepy / run/f332e080-d0af-4a14-9145-e7f9325cfa6c/main debian / rules
run/f332e080-d0af-4a14-9145-e7f9325cfa6c/main

Tree @run/f332e080-d0af-4a14-9145-e7f9325cfa6c/main (Download .tar.gz)

rules @run/f332e080-d0af-4a14-9145-e7f9325cfa6c/mainraw · history · blame

#!/usr/bin/make -f

build3vers := $(shell py3versions -sv)

export PYBUILD_NAME = fusepy

%:
	dh $@ --with python3 --buildsystem=pybuild

override_dh_auto_clean:
	rm -f fusepy.py

override_dh_auto_build:
	cp -pv fuse.py fusepy.py
	dh_auto_build