Package list python-fusepy / 2ef47cd
Set debhelper-compat version in Build-Depends. Changes-By: lintian-brush Fixes: lintian: uses-debhelper-compat-file See-also: https://lintian.debian.org/tags/uses-debhelper-compat-file.html Debian Janitor 3 months ago
3 changed file(s) with 2 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
00 python-fusepy (3.0.1-3) UNRELEASED; urgency=medium
11
22 * Bump debhelper from old 12 to 13.
3 * Set debhelper-compat version in Build-Depends.
34
45 -- Debian Janitor <janitor@jelmer.uk> Sun, 29 Aug 2021 16:01:05 -0000
56
+0
-1
debian/compat less more
0 13
11 Section: python
22 Priority: optional
33 Maintainer: Sascha Steinbiss <satta@debian.org>
4 Build-Depends: debhelper (>= 13~),
4 Build-Depends: debhelper-compat (= 13),
55 dh-python,
66 python3-all,
77 python3-setuptools,