Package list python-fusepy / a1ad108f-6d41-4191-af80-f69a2f6d05cf/main
Reading package lists... 0%Reading package lists... 0%Reading package lists... 0%Reading package lists... 99%Reading package lists... 99%Reading package lists... Done Building dependency tree... 0%Building dependency tree... 0%Building dependency tree... 50%Building dependency tree... 50%Building dependency tree... Done Reading state information... 0% Reading state information... 0%Reading state information... Done Connecting to api.ftp-master.debian.org to check 1 package versions. Please wait... Got info from api.ftp-master.debian.org for 1 packages. Changes applied to dpkg configuration: - control source Standards-Version: '4.4.0' -> '4.6.0' # applied fix for :Current standards version is '4.6.0'. Please read https://www.debian.org/doc/debian-policy/upgrading-checklist.html for the changes that may be needed on your package to upgrade it from standard version '4.4.0' to '4.6.0'. - compat deleted value: '12' - control source Build-Depends:0: 'debhelper (>= 12)' -> 'debhelper-compat (= 12)' # applied fix for :Cleared deprecated compat value; changed debhelper dependency to debhelper dependency Debian Janitor 2 months ago
3 changed file(s) with 26 addition(s) and 6 deletion(s). Raw diff Collapse all Expand all
0 python-fusepy (3.0.1-3) UNRELEASED; urgency=medium
1
2 * Reading package lists... 0%Reading package lists... 0%Reading package
3 lists... 0%Reading package lists... 99%Reading package lists... 99%Reading
4 package lists... Done Building dependency tree... 0%Building dependency
5 tree... 0%Building dependency tree... 50%Building dependency tree...
6 50%Building dependency tree... Done Reading state information... 0% Reading
7 state information... 0%Reading state information... Done Connecting to
8 api.ftp-master.debian.org to check 1 package versions. Please wait... Got
9 info from api.ftp-master.debian.org for 1 packages. Changes applied to dpkg
10 configuration: - control source Standards-Version: '4.4.0' -> '4.6.0' #
11 applied fix for :Current standards version is '4.6.0'. Please read
12 https://www.debian.org/doc/debian-policy/upgrading-checklist.html for the
13 changes that may be needed on your package to upgrade it from standard
14 version '4.4.0' to '4.6.0'. - compat deleted value: '12' - control source
15 Build-Depends:0: 'debhelper (>= 12)' -> 'debhelper-compat (= 12)' # applied
16 fix for :Cleared deprecated compat value; changed debhelper dependency to
17 debhelper dependency
18
19 -- Debian Janitor <janitor@jelmer.uk> Wed, 15 Sep 2021 23:53:20 -0000
20
021 python-fusepy (3.0.1-2) unstable; urgency=medium
122
223 * Remove python2 binary package.
+0
-1
debian/compat less more
0 12
00 Source: python-fusepy
1 Maintainer: Sascha Steinbiss <satta@debian.org>
12 Section: python
3 Testsuite: autopkgtest-pkg-python
24 Priority: optional
3 Maintainer: Sascha Steinbiss <satta@debian.org>
4 Build-Depends: debhelper (>= 12),
5 Build-Depends: debhelper-compat (= 12),
56 dh-python,
67 python3-all,
78 python3-setuptools,
89 libfuse2
9 Standards-Version: 4.4.0
10 Testsuite: autopkgtest-pkg-python
10 Standards-Version: 4.6.0
11 Vcs-Browser: https://salsa.debian.org/debian/python-fusepy
1112 Vcs-Git: https://salsa.debian.org/debian/python-fusepy.git
12 Vcs-Browser: https://salsa.debian.org/debian/python-fusepy
1313 Homepage: https://github.com/fusepy/fusepy
1414
1515 Package: python3-fusepy