Package list python-passfd / e5026ae
Remove constraints unnecessary since buster * Build-Depends: Drop versioned constraint on debhelper. Changes-By: deb-scrub-obsolete Debian Janitor 2 months ago
2 changed file(s) with 8 addition(s) and 1 deletion(s). Raw diff Collapse all Expand all
0 python-passfd (0.2-4) UNRELEASED; urgency=medium
1
2 * Remove constraints unnecessary since buster:
3 + Build-Depends: Drop versioned constraint on debhelper.
4
5 -- Debian Janitor <janitor@jelmer.uk> Tue, 07 Sep 2021 04:39:16 -0000
6
07 python-passfd (0.2-3) unstable; urgency=medium
18
29 * Update Standards-Version (no changes).
11 Maintainer: Martín Ferrari <tincho@debian.org>
22 Section: python
33 Priority: optional
4 Build-Depends: python-all-dev, debhelper (>= 9), dh-python
4 Build-Depends: python-all-dev, debhelper, dh-python
55 Standards-Version: 3.9.8
66 Homepage: https://github.com/TheTincho/python-passfd/
77 Vcs-Browser: https://anonscm.debian.org/cgit/users/tincho/python-passfd.git