Codebase list python-pauvre / 066a8b2 debian / patches / typo-redwood.patch
066a8b2

Tree @066a8b2 (Download .tar.gz)

typo-redwood.patch @066a8b2raw · history · blame

Description: p/redwood.py: fixed what looks like a typo
 this typo issued the following message during byte-compilation:
 .
  byte-compiling /mnt/data/emollier/debian/python-pauvre/debian/python3-pauvre/usr/lib/python3.8/dist-packages/pauvre/redwood.py to redwood.cpython-38.pyc
    File "/usr/lib/python3.8/dist-packages/pauvre/redwood.py", line 706
      ifargs.BASENAME is None:
                             ^
  SyntaxError: invalid syntax
Author: Etienne Mollier <etienne.mollier@mailoo.org>
Bug: https://github.com/conchoecia/pauvre/pull/39
Last-Update: 2020-04-25
---
This patch header follows DEP-3: http://dep.debian.net/deps/dep3/
--- python-pauvre.orig/pauvre/redwood.py
+++ python-pauvre/pauvre/redwood.py
@@ -703,7 +703,7 @@
     end = time.time()
     print(end - start)
     # Print image(s)
-    ifargs.BASENAME is None:
+    if args.BASENAME is None:
         file_base = "redwood"
     else:
         file_base = args.BASENAME