Codebase list python-pyqrcode / 08bc8075-b798-45c7-87b9-194418fa1cdf/main debian / tests / test-example-py3
08bc8075-b798-45c7-87b9-194418fa1cdf/main

Tree @08bc8075-b798-45c7-87b9-194418fa1cdf/main (Download .tar.gz)

test-example-py3 @08bc8075-b798-45c7-87b9-194418fa1cdf/mainraw · history · blame

#!/usr/bin/env python3

import pyqrcode
import os.path

qr = pyqrcode.create('Unladden swallow')
qr.png('famous-joke.png', scale=5)

if not os.path.exists("famous-joke.png"):
    raise("missing file")