Codebase list python-pyqrcode / 0f3b4ea5-ffba-42ea-8b1c-9a85ede82d64/main debian / changelog
0f3b4ea5-ffba-42ea-8b1c-9a85ede82d64/main

Tree @0f3b4ea5-ffba-42ea-8b1c-9a85ede82d64/main (Download .tar.gz)

changelog @0f3b4ea5-ffba-42ea-8b1c-9a85ede82d64/mainraw · history · blame

python-pyqrcode (1.2.1-5) UNRELEASED; urgency=medium

  * Reading package lists... 0%Reading package lists... 0%Reading package
    lists... 0%Reading package lists... 99%Reading package lists... 99%Reading
    package lists... Done Building dependency tree... 0%Building dependency
    tree... 0%Building dependency tree... 50%Building dependency tree...
    50%Building dependency tree... Done Reading state information... 0% Reading
    state information... 0%Reading state information... Done Connecting to
    api.ftp-master.debian.org to check 1 package versions. Please wait... Got
    info from api.ftp-master.debian.org for 1 packages.  Changes applied to dpkg
    configuration: - control source Standards-Version: '4.4.1' -> '4.6.0' #
    applied fix for :Current standards version is '4.6.0'. Please read
    https://www.debian.org/doc/debian-policy/upgrading-checklist.html for the
    changes that may be needed on your package to upgrade it from standard
    version '4.4.1' to '4.6.0'.  - control source Build-Depends:0: 'debhelper
    (>= 12~)' -> 'debhelper-compat (= 12)' # applied fix for :changed debhelper
    dependency to debhelper dependency - control source Build-Depends: removed
    idx 1 ("debhelper-compa...")

 -- Debian Janitor <janitor@jelmer.uk>  Sat, 18 Sep 2021 01:23:40 -0000

python-pyqrcode (1.2.1-4) unstable; urgency=medium

  * Remove Python2 autopkgtest.
  * Use debhelper-compat Build-Dep.

 -- Sascha Steinbiss <satta@debian.org>  Tue, 17 Dec 2019 15:58:37 +0100

python-pyqrcode (1.2.1-3) unstable; urgency=medium

  * Remove Python2 support.
  * Bump Standards-Version.
  * Use debhelper 12.

 -- Sascha Steinbiss <satta@debian.org>  Sat, 30 Nov 2019 10:38:50 +0100

python-pyqrcode (1.2.1-2) unstable; urgency=medium

  * Update VCS-Git-* to Salsa URLs.
  * Use debhelper 11.
  * Remove obsolete Python-Version field.
  * Bump Standards-Version.

 -- Sascha Steinbiss <satta@debian.org>  Sat, 22 Dec 2018 22:48:42 +0000

python-pyqrcode (1.2.1-1) unstable; urgency=medium

  * Initial release. (Closes: #861393)

 -- Sascha Steinbiss <satta@debian.org>  Fri, 28 Apr 2017 14:35:15 +0200