Codebase list python-pyqrcode / debian/latest debian / tests / test-example-py3
debian/latest

Tree @debian/latest (Download .tar.gz)

test-example-py3 @debian/latestraw · history · blame

#!/usr/bin/env python3

import pyqrcode
import os.path

qr = pyqrcode.create('Unladden swallow')
qr.png('famous-joke.png', scale=5)

if not os.path.exists("famous-joke.png"):
    raise("missing file")