Package list python-pyqrcode / cme/main
Reading package lists... 0%Reading package lists... 0%Reading package lists... 0%Reading package lists... 99%Reading package lists... 99%Reading package lists... Done Building dependency tree... 0%Building dependency tree... 0%Building dependency tree... 50%Building dependency tree... 50%Building dependency tree... Done Reading state information... 0% Reading state information... 0%Reading state information... Done Connecting to api.ftp-master.debian.org to check 1 package versions. Please wait... Got info from api.ftp-master.debian.org for 1 packages. Changes applied to dpkg configuration: - control source Standards-Version: '4.4.1' -> '4.6.0' # applied fix for :Current standards version is '4.6.0'. Please read https://www.debian.org/doc/debian-policy/upgrading-checklist.html for the changes that may be needed on your package to upgrade it from standard version '4.4.1' to '4.6.0'. - control source Build-Depends:0: 'debhelper (>= 12~)' -> 'debhelper-compat (= 12)' # applied fix for :changed debhelper dependency to debhelper dependency - control source Build-Depends: removed idx 1 ("debhelper-compa...") Debian Janitor 2 months ago
2 changed file(s) with 25 addition(s) and 5 deletion(s). Raw diff Collapse all Expand all
0 python-pyqrcode (1.2.1-5) UNRELEASED; urgency=medium
1
2 * Reading package lists... 0%Reading package lists... 0%Reading package
3 lists... 0%Reading package lists... 99%Reading package lists... 99%Reading
4 package lists... Done Building dependency tree... 0%Building dependency
5 tree... 0%Building dependency tree... 50%Building dependency tree...
6 50%Building dependency tree... Done Reading state information... 0% Reading
7 state information... 0%Reading state information... Done Connecting to
8 api.ftp-master.debian.org to check 1 package versions. Please wait... Got
9 info from api.ftp-master.debian.org for 1 packages. Changes applied to dpkg
10 configuration: - control source Standards-Version: '4.4.1' -> '4.6.0' #
11 applied fix for :Current standards version is '4.6.0'. Please read
12 https://www.debian.org/doc/debian-policy/upgrading-checklist.html for the
13 changes that may be needed on your package to upgrade it from standard
14 version '4.4.1' to '4.6.0'. - control source Build-Depends:0: 'debhelper
15 (>= 12~)' -> 'debhelper-compat (= 12)' # applied fix for :changed debhelper
16 dependency to debhelper dependency - control source Build-Depends: removed
17 idx 1 ("debhelper-compa...")
18
19 -- Debian Janitor <janitor@jelmer.uk> Sat, 18 Sep 2021 01:23:40 -0000
20
021 python-pyqrcode (1.2.1-4) unstable; urgency=medium
122
223 * Remove Python2 autopkgtest.
00 Source: python-pyqrcode
1 Maintainer: Sascha Steinbiss <satta@debian.org>
12 Section: python
23 Priority: optional
3 Maintainer: Sascha Steinbiss <satta@debian.org>
4 Build-Depends: debhelper (>= 12~),
5 debhelper-compat (= 12),
4 Build-Depends: debhelper-compat (= 12),
65 dh-python,
76 python3-all,
87 python3-setuptools
9 Standards-Version: 4.4.1
8 Standards-Version: 4.6.0
9 Vcs-Browser: https://salsa.debian.org/debian/python-pyqrcode
1010 Vcs-Git: https://salsa.debian.org/debian/python-pyqrcode.git
11 Vcs-Browser: https://salsa.debian.org/debian/python-pyqrcode
1211 Homepage: https://github.com/mnooner256/pyqrcode
1312
1413 Package: python3-pyqrcode