Package list python-xstatic-tv4 / 36bbf3f9-d13e-49d2-aabf-174a4d780a54/main
Update standards version to 4.6.0, no changes needed. Changes-By: lintian-brush Fixes: lintian: out-of-date-standards-version See-also: https://lintian.debian.org/tags/out-of-date-standards-version.html Debian Janitor 6 months ago
2 changed file(s) with 2 addition(s) and 1 deletion(s). Raw diff Collapse all Expand all
22 * Drop unnecessary dependency on build-essential.
33 * Bump debhelper from old 11 to 13.
44 + Replace python_distutils buildsystem with pybuild.
5 * Update standards version to 4.6.0, no changes needed.
56
67 -- Debian Janitor <janitor@jelmer.uk> Mon, 08 Nov 2021 14:10:25 -0000
78
1313 yui-compressor,
1414 Build-Conflicts:
1515 python3-xstatic,
16 Standards-Version: 4.5.1
16 Standards-Version: 4.6.0
1717 Vcs-Browser: https://salsa.debian.org/openstack-team/xstatic/python-xstatic-tv4
1818 Vcs-Git: https://salsa.debian.org/openstack-team/xstatic/python-xstatic-tv4.git
1919 Homepage: http://geraintluff.github.com/tv4/