Package list python-xstatic-tv4 / 4d8b75eb-ac0d-4999-9ddc-fe6a945e82d7/main
Remove constraints unnecessary since buster * Build-Depends: Drop versioned constraint on openstack-pkg-tools. * python3-xstatic-tv4: Drop versioned constraint on libjs-jquery in Depends. Changes-By: deb-scrub-obsolete Debian Janitor 2 months ago
2 changed file(s) with 10 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
0 python-xstatic-tv4 (1.2.7.0-5) UNRELEASED; urgency=medium
1
2 * Remove constraints unnecessary since buster:
3 + Build-Depends: Drop versioned constraint on openstack-pkg-tools.
4 + python3-xstatic-tv4: Drop versioned constraint on libjs-jquery in Depends.
5
6 -- Debian Janitor <janitor@jelmer.uk> Wed, 22 Sep 2021 14:26:20 -0000
7
08 python-xstatic-tv4 (1.2.7.0-4) unstable; urgency=medium
19
210 [ Ondřej Nový ]
77 Build-Depends:
88 debhelper-compat (= 11),
99 dh-python,
10 openstack-pkg-tools (>= 75~),
10 openstack-pkg-tools,
1111 python3-all,
1212 python3-setuptools,
1313 yui-compressor,
2121 Package: python3-xstatic-tv4
2222 Architecture: all
2323 Depends:
24 libjs-jquery (>= 1.8.0),
24 libjs-jquery,
2525 libjs-tv4,
2626 python3-xstatic,
2727 ${misc:Depends},