Package list rastertosag-gdi / 5f2789f
Remove constraints unnecessary since stretch. * Build-Depends: Drop versioned constraint on debhelper. * printer-driver-sag-gdi: Drop versioned constraint on rastertosag-gdi in Replaces. * printer-driver-sag-gdi: Drop versioned constraint on cups, rastertosag-gdi in Breaks. Changes-By: deb-scrub-obsolete Debian Janitor 10 months ago
1 changed file(s) with 2 addition(s) and 4 deletion(s). Raw diff Collapse all Expand all
22 Uploaders: Didier Raboud <odyx@debian.org>
33 Section: text
44 Priority: optional
5 Build-Depends: debhelper (>= 9~)
5 Build-Depends: debhelper
66 Standards-Version: 4.2.1
77 Vcs-Browser: https://salsa.debian.org/printing-team/rastertosag-gdi
88 Vcs-Git: https://salsa.debian.org/printing-team/rastertosag-gdi.git
1414 python3:any,
1515 ghostscript
1616 Recommends: cups | foomatic-filters
17 Breaks: cups (<< 1.5.0-3),
18 rastertosag-gdi (<< 0.1-3)
19 Replaces: rastertosag-gdi (<< 0.1-3)
17 Breaks: ,
2018 Description: printer driver for Ricoh Aficio SP 1000s/SP 1100s
2119 The rastertosag-gdi driver is an open source Linux driver for the Ricoh Aficio
2220 SP 1000s/SP 1100s printers. These are some of the few Ricoh printers which do