Package list rastertosag-gdi / e92aa49
rastertosag-gdi 0.1-1 Debian release. Didier Raboud 10 years ago
1 changed file(s) with 21 addition(s) and 0 deletion(s). Raw diff Collapse all Expand all
0 rastertosag-gdi (0.1-1) unstable; urgency=low
1
2 * Initial Debian release (Closes: #637866).
3
4 * Start from the Ubuntu packaging, thanks!
5
6 * Put under Debian Printing Team umbrella.
7 * Demote cups and cups-client to Recommends.
8 * Add Vcs-* fields
9 * Use ${python:Depends} instead of hardcoding it, drop shlibs.
10 * Recompile the PPD files from the *.drv using ppdc.
11 * Uncapitalize description.
12 * Update watchfile to use upstream's versioning scheme.
13 * Use the CUPS trigger to update the PPD queues.
14 - Breaks cups << 1.0.5-2
15 - Add rastertosag-gdi.ppd-updater, install it in
16 /usr/share/cups/ppd-updaters/
17 - Remove now-superfluous postinst.
18
19 -- Didier Raboud <odyx@debian.org> Tue, 16 Aug 2011 18:07:29 +0200
20
021 rastertosag-gdi (0.1-0ubuntu1) oneiric; urgency=low
122
223 * Initial release (LP: #700141).