Package list reactphp-dns / cme/main
Reading package lists... 0%Reading package lists... 0%Reading package lists... 0%Reading package lists... 99%Reading package lists... 99%Reading package lists... Done Building dependency tree... 0%Building dependency tree... 0%Building dependency tree... 50%Building dependency tree... 50%Building dependency tree... Done Reading state information... 0% Reading state information... 0%Reading state information... Done Changes applied to dpkg configuration: - control source Standards-Version: '4.5.0' -> '4.6.0' # applied fix for :Current standards version is '4.6.0'. Please read https://www.debian.org/doc/debian-policy/upgrading-checklist.html for the changes that may be needed on your package to upgrade it from standard version '4.5.0' to '4.6.0'. - compat deleted value: '11' - control source Build-Depends:0: 'debhelper (>= 11)' -> 'debhelper-compat (= 13)' # applied fix for :Cleared deprecated compat value; Set debhelper dependency version to 13~; changed debhelper dependency to debhelper dependency - control source Build-Depends:1: 'pkg-php-tools (>= 1.7~)' -> 'pkg-php-tools' # applied fix for :unnecessary greater-than versioned dependency: pkg-php-tools (>= 1.7~). Debian has oldstable -> 1.37; stable -> 1.40; testing -> 1.40; unstable -> 1.40; experimental -> 1.41; Debian Janitor 2 months ago
3 changed file(s) with 36 addition(s) and 13 deletion(s). Raw diff Collapse all Expand all
0 reactphp-dns (1.2.0-2) UNRELEASED; urgency=medium
1
2 * Reading package lists... 0%Reading package lists... 0%Reading package
3 lists... 0%Reading package lists... 99%Reading package lists... 99%Reading
4 package lists... Done Building dependency tree... 0%Building dependency
5 tree... 0%Building dependency tree... 50%Building dependency tree...
6 50%Building dependency tree... Done Reading state information... 0% Reading
7 state information... 0%Reading state information... Done Changes applied to
8 dpkg configuration: - control source Standards-Version: '4.5.0' -> '4.6.0' #
9 applied fix for :Current standards version is '4.6.0'. Please read
10 https://www.debian.org/doc/debian-policy/upgrading-checklist.html for the
11 changes that may be needed on your package to upgrade it from standard
12 version '4.5.0' to '4.6.0'. - compat deleted value: '11' - control source
13 Build-Depends:0: 'debhelper (>= 11)' -> 'debhelper-compat (= 13)' # applied
14 fix for :Cleared deprecated compat value; Set debhelper dependency version
15 to 13~; changed debhelper dependency to debhelper dependency - control
16 source Build-Depends:1: 'pkg-php-tools (>= 1.7~)' -> 'pkg-php-tools' #
17 applied fix for :unnecessary greater-than versioned dependency:
18 pkg-php-tools (>= 1.7~). Debian has oldstable -> 1.37; stable -> 1.40;
19 testing -> 1.40; unstable -> 1.40; experimental -> 1.41;
20
21 -- Debian Janitor <janitor@jelmer.uk> Sat, 18 Sep 2021 17:53:36 -0000
22
023 reactphp-dns (1.2.0-1) unstable; urgency=medium
124
225 * New upstream version.
+0
-1
debian/compat less more
0 11
00 Source: reactphp-dns
1 Maintainer: Teckids Debian Task Force <tdtf@lists.teckids.org>
2 Uploaders: Dominik George <natureshadow@debian.org>,
3 Thorsten Glaser <tg@mirbsd.de>
14 Section: php
25 Priority: optional
3 Maintainer: Teckids Debian Task Force <tdtf@lists.teckids.org>
4 Uploaders: Dominik George <natureshadow@debian.org>,
5 Thorsten Glaser <tg@mirbsd.de>
6 Build-Depends:
7 debhelper (>= 11),
8 pkg-php-tools (>= 1.7~)
9 Standards-Version: 4.5.0
6 Build-Depends: debhelper-compat (= 13),
7 pkg-php-tools
8 Standards-Version: 4.6.0
9 Vcs-Browser: https://salsa.debian.org/tdtf-team/reactphp-dns
10 Vcs-Git: https://salsa.debian.org/tdtf-team/reactphp-dns.git
1011 Homepage: https://github.com/reactphp/dns
11 Vcs-Git: https://salsa.debian.org/tdtf-team/reactphp-dns.git
12 Vcs-Browser: https://salsa.debian.org/tdtf-team/reactphp-dns
1312
1413 Package: php-react-dns
1514 Architecture: all
16 Depends: ${misc:Depends}, ${phpcomposer:Debian-require}
15 Depends: ${misc:Depends},
16 ${phpcomposer:Debian-require}
1717 Suggests: ${phpcomposer:Debian-suggest}
18 Breaks: ${phpcomposer:Debian-conflict},
19 ${phpcomposer:Debian-replace}
20 Provides: ${phpcomposer:Debian-provide}
1821 Replaces: ${phpcomposer:Debian-replace}
19 Breaks: ${phpcomposer:Debian-conflict}, ${phpcomposer:Debian-replace}
20 Provides: ${phpcomposer:Debian-provide}
2122 Description: Asynchronous DNS resolver for ReactPHP
2223 This library is an asynchronous DNS resolver for ReactPHP.
2324 .