Package list reactphp-dns / ebba9cf
Update compose.json patch Dominik George 1 year, 4 months ago
2 changed file(s) with 7 addition(s) and 8 deletion(s). Raw diff Collapse all Expand all
00 reactphp-dns (1.2.0-1) unstable; urgency=medium
11
22 * New upstream version.
3 + Update dependencies.
34 * Bump Standards-Version (no changes needed).
45
56 -- Dominik George <natureshadow@debian.org> Sun, 08 Mar 2020 21:03:30 +0100
11 Subject: Fix dependencies for Debian packages.
22 --- a/composer.json
33 +++ b/composer.json
4 @@ -5,11 +5,11 @@
4 @@ -5,10 +5,10 @@
55 "license": "MIT",
66 "require": {
77 "php": ">=5.3.0",
8 - "react/cache": "^0.5 || ^0.4 || ^0.3",
9 - "react/event-loop": "^1.0 || ^0.5 || ^0.4 || ^0.3.5",
10 - "react/promise": "^2.1 || ^1.2.1",
11 - "react/promise-timer": "^1.2",
12 - "react/stream": "^1.0 || ^0.7 || ^0.6 || ^0.5 || ^0.4.5"
8 - "react/cache": "^1.0 || ^0.6 || ^0.5",
9 - "react/event-loop": "^1.0 || ^0.5",
10 - "react/promise": "^2.7 || ^1.2.1",
11 - "react/promise-timer": "^1.2"
1312 + "react/cache": "^0.5",
1413 + "react/event-loop": "^1.0",
1514 + "react/promise": "~2.0",
16 + "react/promise-timer": "~1.0",
17 + "react/stream": "^1.0"
15 + "react/promise-timer": "~1.0"
1816 },
1917 "require-dev": {
2018 "clue/block-react": "^1.2",