Package list ruby-fog-vmfusion / upstream/0.1.0+git20170904.1.88fe1b4 .travis.yml
upstream/0.1.0+git20170904.1.88fe1b4

Tree @upstream/0.1.0+git20170904.1.88fe1b4 (Download .tar.gz)

.travis.yml @upstream/0.1.0+git20170904.1.88fe1b4raw · history · blame

language: ruby

sudo: false
dist: trusty

script: bundle exec rake test

rvm:
  - 2.1
  - 2.2
  - 2.3
  - 2.4
  - jruby-head
matrix:
  include:
    - rvm: 2.4
      env: COVERAGE=true