Package list ruby-fog-vmfusion / 1a6dfc7e-c50e-409b-ac32-13681ef12125/main
Remove constraints unnecessary since stretch. * ruby-fog-vmfusion: Drop versioned constraint on ruby-fog in Replaces. * ruby-fog-vmfusion: Drop versioned constraint on ruby-fog in Breaks. Changes-By: deb-scrub-obsolete Jenkins 8 months ago
2 changed file(s) with 3 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
1818 Repository-Browse.
1919 * Update Vcs-* headers from URL redirect.
2020 * Use canonical URL in Vcs-Git.
21 * Remove constraints unnecessary since stretch:
22 + ruby-fog-vmfusion: Drop versioned constraint on ruby-fog in Replaces.
23 + ruby-fog-vmfusion: Drop versioned constraint on ruby-fog in Breaks.
2124
2225 -- Utkarsh Gupta <guptautkarsh2102@gmail.com> Tue, 13 Aug 2019 05:05:01 +0530
2326
2323 ruby-fog-core,
2424 ${misc:Depends},
2525 ${shlibs:Depends}
26 Breaks: ruby-fog (<< 1.25~)
27 Replaces: ruby-fog (<< 1.25~)
2826 Description: module for the 'fog' library to support VMWARE FUSION
2927 This library can be used as a module for `fog` or as standalone provider
3028 to use the VMWARE FUSION in applications.