Codebase list ruby-gitlab / dab1a5f debian / rules
dab1a5f

Tree @dab1a5f (Download .tar.gz)

rules @dab1a5fraw · history · blame

#!/usr/bin/make -f

export GEM2DEB_TEST_RUNNER = --check-dependencies

%:
	dh $@ --buildsystem=ruby --with ruby

override_dh_auto_install:
	dh_auto_install $@
	mv debian/ruby-gitlab/usr/bin/gitlab debian/ruby-gitlab/usr/bin/ruby-gitlab