Package list ruby-gitlab / debian/4.5.0-1 .travis.yml
debian/4.5.0-1

Tree @debian/4.5.0-1 (Download .tar.gz)

.travis.yml @debian/4.5.0-1raw · history · blame

language: ruby
rvm:
  - 2.3
  - 2.4
  - 2.5
before_install: gem update bundler

matrix:
  include:
    - rvm: 2.4
      env: "TRAVIS_CI_RUBOCOP=true"
  allow_failures:
    - env: "TRAVIS_CI_RUBOCOP=true"