Package list ruby-omniauth-facebook / scrub-obsolete/main example / Gemfile.lock
scrub-obsolete/main

Tree @scrub-obsolete/main (Download .tar.gz)

Gemfile.lock @scrub-obsolete/mainraw · history · blame

PATH
  remote: ../
  specs:
    omniauth-facebook (3.0.0)
      omniauth-oauth2 (~> 1.2)

GEM
  remote: https://rubygems.org/
  specs:
    backports (3.6.8)
    faraday (0.9.2)
      multipart-post (>= 1.2, < 3)
    hashie (3.4.4)
    jwt (1.5.1)
    multi_json (1.12.1)
    multi_xml (0.5.5)
    multipart-post (2.0.0)
    oauth2 (1.1.0)
      faraday (>= 0.8, < 0.10)
      jwt (~> 1.0, < 1.5.2)
      multi_json (~> 1.3)
      multi_xml (~> 0.5)
      rack (>= 1.2, < 3)
    omniauth (1.3.1)
      hashie (>= 1.2, < 4)
      rack (>= 1.0, < 3)
    omniauth-oauth2 (1.4.0)
      oauth2 (~> 1.0)
      omniauth (~> 1.2)
    rack (1.6.4)
    rack-protection (1.5.3)
      rack
    rack-test (0.6.3)
      rack (>= 1.0)
    sinatra (1.4.7)
      rack (~> 1.5)
      rack-protection (~> 1.4)
      tilt (>= 1.3, < 3)
    sinatra-contrib (1.4.7)
      backports (>= 2.0)
      multi_json
      rack-protection
      rack-test
      sinatra (~> 1.4.0)
      tilt (>= 1.3, < 3)
    sinatra-reloader (1.0)
      sinatra-contrib
    tilt (2.0.5)

PLATFORMS
  ruby

DEPENDENCIES
  omniauth-facebook!
  sinatra
  sinatra-reloader

BUNDLED WITH
   1.12.5