Package list ruby-omniauth-facebook / 3bcdb34b-0713-4c65-a225-25acd4baaea5/main
Remove constraints unnecessary since stretch * Build-Depends: Drop versioned constraint on ruby-omniauth-oauth2. * ruby-omniauth-facebook: Drop versioned constraint on ruby-omniauth-oauth2 in Depends. Changes-By: deb-scrub-obsolete Jenkins 3 months ago
2 changed file(s) with 6 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
1212 Repository-Browse.
1313 * Update Vcs-* headers from URL redirect.
1414 * Use canonical URL in Vcs-Git.
15 * Remove constraints unnecessary since stretch:
16 + Build-Depends: Drop versioned constraint on ruby-omniauth-oauth2.
17 + ruby-omniauth-facebook: Drop versioned constraint on ruby-omniauth-oauth2
18 in Depends.
1519
1620 -- Utkarsh Gupta <guptautkarsh2102@gmail.com> Tue, 13 Aug 2019 06:15:37 +0530
1721
77 gem2deb,
88 ruby-minitest,
99 ruby-mocha,
10 ruby-omniauth-oauth2 (>= 1.2~)
10 ruby-omniauth-oauth2
1111 Standards-Version: 3.9.8
1212 Vcs-Git: https://salsa.debian.org/ruby-team/ruby-omniauth-facebook.git
1313 Vcs-Browser: https://salsa.debian.org/ruby-team/ruby-omniauth-facebook
1818 Architecture: all
1919 XB-Ruby-Versions: ${ruby:Versions}
2020 Depends: ruby | ruby-interpreter,
21 ruby-omniauth-oauth2 (>= 1.2~),
21 ruby-omniauth-oauth2,
2222 ${misc:Depends},
2323 ${shlibs:Depends}
2424 Description: Oauth2 facebook strategy for OmniAuth