Package list ruby-omniauth-facebook / 3d43415
Bump debhelper from old 9 to 12. Fixes: lintian: package-uses-old-debhelper-compat-version See-also: https://lintian.debian.org/tags/package-uses-old-debhelper-compat-version.html Debian Janitor 1 year, 3 months ago
3 changed file(s) with 3 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
66 * Trim trailing whitespace.
77 * Use secure copyright file specification URI.
88 * Use secure URI in debian/watch.
9 * Bump debhelper from old 9 to 12.
910
1011 -- Utkarsh Gupta <guptautkarsh2102@gmail.com> Tue, 13 Aug 2019 06:15:37 +0530
1112
33 Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
44 Uploaders: Nitesh A Jain <niteshjain92@gmail.com>,
55 Pirate Praveen <praveen@debian.org>
6 Build-Depends: debhelper (>= 9~),
6 Build-Depends: debhelper (>= 12~),
77 gem2deb,
88 ruby-minitest,
99 ruby-mocha,