Package list ruby-omniauth-facebook / e1091ce
rack 2 requires Ruby version >= 2.2.2 so we need to switch rack versions in our Gemfile, in order for the CI to cover older rubies Akira Matsuda 5 years ago
1 changed file(s) with 2 addition(s) and 0 deletion(s). Raw diff Collapse all Expand all
11
22 gemspec
33
4 gem 'rack', RUBY_VERSION < '2.2.2' ? '~> 1.6' : '>= 2.0'
5
46 platforms :rbx do
57 gem 'rubysl', '~> 2.0'
68 end