Codebase list ruby-omniauth-twitter / 08c2201e-45b2-44a6-afc7-60c41bf40785/main debian / rules
08c2201e-45b2-44a6-afc7-60c41bf40785/main

Tree @08c2201e-45b2-44a6-afc7-60c41bf40785/main (Download .tar.gz)

rules @08c2201e-45b2-44a6-afc7-60c41bf40785/mainraw · history · blame

#!/usr/bin/make -f
#export DH_VERBOSE=1
#
# Uncomment to ignore all test failures (but the tests will run anyway)
#export DH_RUBY_IGNORE_TESTS=all
#
# Uncomment to ignore some test failures (but the tests will run anyway).
# Valid values:
export DH_RUBY_IGNORE_TESTS=ruby1.8
#
# If you need to specify the .gemspec (eg there is more than one)
#export DH_RUBY_GEMSPEC=gem.gemspec
export GEM2DEB_TEST_RUNNER = --check-dependencies

%:
	dh $@ --buildsystem=ruby --with ruby

clean:
	dh clean --buildsystem=ruby --with ruby
	rm -rf coverage