Codebase list ruby-omniauth-twitter / 824a8333-9959-4407-a0c7-bb6b0653307b/main debian / rules
824a8333-9959-4407-a0c7-bb6b0653307b/main

Tree @824a8333-9959-4407-a0c7-bb6b0653307b/main (Download .tar.gz)

rules @824a8333-9959-4407-a0c7-bb6b0653307b/mainraw · history · blame

#!/usr/bin/make -f
#export DH_VERBOSE=1
#
# Uncomment to ignore all test failures (but the tests will run anyway)
#export DH_RUBY_IGNORE_TESTS=all
#
# Uncomment to ignore some test failures (but the tests will run anyway).
# Valid values:
export DH_RUBY_IGNORE_TESTS=ruby1.8
#
# If you need to specify the .gemspec (eg there is more than one)
#export DH_RUBY_GEMSPEC=gem.gemspec
export GEM2DEB_TEST_RUNNER = --check-dependencies

%:
	dh $@ --buildsystem=ruby --with ruby

clean:
	dh clean --buildsystem=ruby --with ruby
	rm -rf coverage