Package list ruby-omniauth-twitter / 824a8333-9959-4407-a0c7-bb6b0653307b/upstream Gemfile
824a8333-9959-4407-a0c7-bb6b0653307b/upstream

Tree @824a8333-9959-4407-a0c7-bb6b0653307b/upstream (Download .tar.gz)

Gemfile @824a8333-9959-4407-a0c7-bb6b0653307b/upstreamraw · history · blame

source 'https://rubygems.org'

gemspec

gem 'rake'

group :test do
  if Gem::Version.create(RUBY_VERSION) < Gem::Version.create("2.0.0")
    # for jruby 1.7.x
    gem "addressable", "2.4.0"
  end

  if Gem::Version.create(RUBY_VERSION) < Gem::Version.create("2.2.2")
    gem "rack", "~> 1.6"
  end

  gem 'rspec', '~> 3.2'
  gem 'rack-test'
  gem 'simplecov'
  gem 'webmock'
end