Package list ruby-omniauth-twitter / 0cec9e9
Update Vcs-* headers from URL redirect. Fixes: lintian: vcs-obsolete-in-debian-infrastructure See-also: https://lintian.debian.org/tags/vcs-obsolete-in-debian-infrastructure.html Debian Janitor 1 year, 3 months ago
2 changed file(s) with 3 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
77 * Use secure copyright file specification URI.
88 * Bump debhelper from deprecated 9 to 12.
99 * Set debhelper-compat version in Build-Depends.
10 * Update Vcs-* headers from URL redirect.
1011
1112 -- Utkarsh Gupta <guptautkarsh2102@gmail.com> Tue, 13 Aug 2019 06:18:04 +0530
1213
1111 ruby-simplecov,
1212 ruby-webmock
1313 Standards-Version: 4.0.0
14 Vcs-Git: https://anonscm.debian.org/git/pkg-ruby-extras/ruby-omniauth-twitter.git
15 Vcs-Browser: https://anonscm.debian.org/cgit/pkg-ruby-extras/ruby-omniauth-twitter.git
14 Vcs-Git: https://salsa.debian.org/ruby-team/ruby-omniauth-twitter
15 Vcs-Browser: https://salsa.debian.org/ruby-team/ruby-omniauth-twitter
1616 Homepage: https://github.com/arunagw/omniauth-twitter
1717 Testsuite: autopkgtest-pkg-ruby
1818 XS-Ruby-Versions: all