Package list ruby-omniauth-twitter / 3070898
Install rack 1.6 if ruby version is lower than 2.2.2 Yusuke Nakamura 4 years ago
1 changed file(s) with 3 addition(s) and 0 deletion(s). Raw diff Collapse all Expand all
44 gem 'rake'
55
66 group :test do
7 if Gem::Version.create(RUBY_VERSION) < Gem::Version.create("2.2.2")
8 gem "rack", "~> 1.6"
9 end
710 gem 'rspec', '~> 3.2'
811 gem 'rack-test'
912 gem 'simplecov'