Package list ruby-omniauth-twitter / 771be0f
Bump debhelper from deprecated 9 to 12. Fixes: lintian: package-uses-deprecated-debhelper-compat-version See-also: https://lintian.debian.org/tags/package-uses-deprecated-debhelper-compat-version.html Debian Janitor 2 years ago
3 changed file(s) with 3 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
55 [ Debian Janitor ]
66 * Trim trailing whitespace.
77 * Use secure copyright file specification URI.
8 * Bump debhelper from deprecated 9 to 12.
89
910 -- Utkarsh Gupta <guptautkarsh2102@gmail.com> Tue, 13 Aug 2019 06:18:04 +0530
1011
22 Priority: optional
33 Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
44 Uploaders: Pirate Praveen <praveen@debian.org>
5 Build-Depends: debhelper (>= 9~),
5 Build-Depends: debhelper (>= 12~),
66 gem2deb,
77 rake,
88 ruby-omniauth-oauth (>= 1.1),