Package list ruby-omniauth-twitter / 9f178f8
Run wrap-and-sort on packaging files C├ędric Boutillier 5 years ago
1 changed file(s) with 18 addition(s) and 16 deletion(s). Raw diff Collapse all Expand all
33 Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
44 Uploaders: Pirate Praveen <praveen@debian.org>
55 Build-Depends: debhelper (>= 9~),
6 gem2deb,
7 rake,
8 ruby-rspec,
9 ruby-multi-json,
10 ruby-omniauth-oauth (>= 1.1),
11 ruby-omniauth-oauth (<< 2.0),
12 ruby-webmock,
13 ruby-rack-test,
14 ruby-safe-yaml (>= 1.0.4),
15 ruby-json (>= 1.3),
16 ruby-json (<< 2.0)
6 gem2deb,
7 rake,
8 ruby-json (<< 2.0),
9 ruby-json (>= 1.3),
10 ruby-multi-json,
11 ruby-omniauth-oauth (<< 2.0),
12 ruby-omniauth-oauth (>= 1.1),
13 ruby-rack-test,
14 ruby-rspec,
15 ruby-safe-yaml (>= 1.0.4),
16 ruby-webmock
1717 Standards-Version: 3.9.7
1818 Vcs-Git: https://anonscm.debian.org/git/pkg-ruby-extras/ruby-omniauth-twitter.git
1919 Vcs-Browser: https://anonscm.debian.org/cgit/pkg-ruby-extras/ruby-omniauth-twitter.git
2323 Package: ruby-omniauth-twitter
2424 Architecture: all
2525 XB-Ruby-Versions: ${ruby:Versions}
26 Depends: ${shlibs:Depends}, ${misc:Depends}, ruby | ruby-interpreter,
27 ruby-omniauth-oauth (>= 1.1),
28 ruby-omniauth-oauth (<< 2.0),
29 ruby-json (>= 1.3),
30 ruby-json (<< 2.0)
26 Depends: ruby | ruby-interpreter,
27 ruby-json (<< 2.0),
28 ruby-json (>= 1.3),
29 ruby-omniauth-oauth (<< 2.0),
30 ruby-omniauth-oauth (>= 1.1),
31 ${misc:Depends},
32 ${shlibs:Depends}
3133 Description: OmniAuth strategy for Twitter
3234 Twitter offers a few different methods of integration. This strategy implements
3335 the browser variant of the "Sign in with Twitter" flow.