Package list ruby-omniauth-twitter / b35e120
add ruby-safe-yaml to build dep Praveen Arimbrathodiyil 8 years ago
2 changed file(s) with 2 addition(s) and 1 deletion(s). Raw diff Collapse all Expand all
22 * New upstream release
33 * Bump gem2deb build dep to >= 0.7.5~ (ruby all)
44 * Bump standards version to 3.9.5 (no changes)
5 * Add ruby-safe-yaml to build dependency
56
67 -- Pirate Praveen <praveen@debian.org> Wed, 30 Apr 2014 13:44:37 +0530
78
33 Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
44 Uploaders: Pirate Praveen <praveen@debian.org>
55 Build-Depends: debhelper (>= 7.0.50~), gem2deb (>= 0.7.5~), rake, ruby-rspec, ruby-multi-json,
6 ruby-omniauth-oauth, ruby-webmock, ruby-rack-test, ruby-patron
6 ruby-omniauth-oauth, ruby-webmock, ruby-rack-test, ruby-patron, ruby-safe-yaml
77 Standards-Version: 3.9.5
88 Vcs-Git: git://anonscm.debian.org/pkg-ruby-extras/ruby-omniauth-twitter.git
99 Vcs-Browser: http://anonscm.debian.org/gitweb/?p=pkg-ruby-extras/ruby-omniauth-twitter.git;a=summary