Package list ruby-omniauth-twitter / b3ba10fa-afb3-413d-bedf-cd96eb723f22/main
Bump debhelper from old 12 to 13. Changes-By: lintian-brush Fixes: lintian: package-uses-old-debhelper-compat-version See-also: https://lintian.debian.org/tags/package-uses-old-debhelper-compat-version.html Debian Janitor a month ago
2 changed file(s) with 2 addition(s) and 1 deletion(s). Raw diff Collapse all Expand all
1717 + Build-Depends: Drop versioned constraint on ruby-omniauth-oauth.
1818 + ruby-omniauth-twitter: Drop versioned constraint on ruby-omniauth-oauth in
1919 Depends.
20 * Bump debhelper from old 12 to 13.
2021
2122 -- Utkarsh Gupta <guptautkarsh2102@gmail.com> Tue, 13 Aug 2019 06:18:04 +0530
2223
22 Priority: optional
33 Maintainer: Debian Ruby Team <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
44 Uploaders: Pirate Praveen <praveen@debian.org>
5 Build-Depends: debhelper-compat (= 12),
5 Build-Depends: debhelper-compat (= 13),
66 gem2deb,
77 rake,
88 ruby-omniauth-oauth,