Package list rust-libslirp / aca3135
coreutils: Set a minimal version of platform-info Sylvestre Ledru 8 months ago
2 changed file(s) with 3 addition(s) and 1 deletion(s). Raw diff Collapse all Expand all
00 rust-coreutils (0.0.4-1~exp1) experimental; urgency=medium
11
22 * New upstream release
3 * Rebase of the patches
4 * Set a minimal version for platform-info
35 * Use PROFILE=release instead of a silly sed
46
57 -- Sylvestre Ledru <sylvestre@debian.org> Thu, 04 Feb 2021 11:28:54 +0100
2020 librust-atty-dev, librust-term-grid-dev, librust-termsize-dev,
2121 librust-tempfile-dev, librust-nix-dev, librust-fs-extra-dev,
2222 librust-itertools-dev, librust-bit-set-dev, librust-dunce-dev,
23 librust-data-encoding-dev, librust-platform-info-dev,
23 librust-data-encoding-dev, librust-platform-info-dev (>= 0.1),
2424 librust-num-traits-dev (>= 0.2.14), librust-smallvec-dev,
2525 librust-rand-pcg-dev, librust-thiserror-dev, librust-lazy-static-dev,
2626 librust-byteorder-dev, librust-hostname-dev (>= 0.3.1), librust-cpp-build-dev,