Codebase list rust-stfu8 / 0db1be4 src / parking-lot-core-0.4 / debian / patches / rand-0.7.patch
0db1be4

Tree @0db1be4 (Download .tar.gz)

rand-0.7.patch @0db1be4raw · history · blame

--- a/src/parking_lot.rs
+++ b/src/parking_lot.rs
@@ -6,7 +6,7 @@
 // copied, modified, or distributed except according to those terms.
 
 use rand::rngs::SmallRng;
-use rand::{FromEntropy, Rng};
+use rand::{Rng, SeedableRng};
 use smallvec::SmallVec;
 use std::cell::{Cell, UnsafeCell};
 use std::mem;