Package list rust-stfu8 / 265730d
bat: try to lower syntect dep Sylvestre Ledru 8 months ago
2 changed file(s) with 24 addition(s) and 0 deletion(s). Raw diff Collapse all Expand all
0 Index: bat/Cargo.toml
1 ===================================================================
2 --- bat.orig/Cargo.toml
3 +++ bat/Cargo.toml
4 @@ -98,7 +98,7 @@ version = "1.0.0"
5 optional = true
6
7 [dependencies.syntect]
8 -version = "4.5.0"
9 +version = "3.3"
10 features = ["parsing", "yaml-load", "dump-load", "dump-create"]
11 default-features = false
12
13 @@ -127,7 +127,8 @@ version = "2.33"
14 optional = true
15
16 [features]
17 -application = ["atty", "clap", "dirs-next", "git", "lazy_static", "paging", "wild", "regex-onig"]
18 +application = ["atty", "clap", "dirs-next", "git", "lazy_static", "paging", "wild"]
19 +#, "regex-onig"]
20 default = ["application"]
21 git = ["git2"]
22 paging = ["shell-words"]
00 bump-dep.diff
11 disable-bugreport.diff
22 bump-semver.diff
3 lower-syntect-dep.diff