Codebase list splix / 82c8df9 debian / patches / 0004-Add-drv-target.patch
82c8df9

Tree @82c8df9 (Download .tar.gz)

0004-Add-drv-target.patch @82c8df9raw · history · blame

From: Luca Niccoli <lultimouomo@gmail.com>
Date: Sun, 29 Apr 2012 13:49:12 +0200
Subject: Add target to pre-process drvs
Forwarded: https://sourceforge.net/tracker/?func=detail&aid=3522394&group_id=175815&atid=874748 
Index: splix-2.0.0+svn306/rules.mk
===================================================================
--- splix-2.0.0+svn306.orig/rules.mk	2012-04-29 15:29:42.977145641 +0200
+++ splix-2.0.0+svn306/rules.mk	2012-04-29 15:31:39.313722526 +0200
@@ -49,11 +49,13 @@
 
 # Specific rules used for development and information
 
-.PHONY: tags optionList ppd cleanppd
+.PHONY: tags optionList drv ppd cleanppd
 tags:
 	ctags --recurse --language-force=c++ --extra=+q --fields=+i \
 	      --exclude=doc --exclude=.svn * 
 
+drv:
+	@$(MAKE) --no-print-directory -C ppd/ drv DISABLE_JBIG=$(DISABLE_JBIG)
 ppd:
 	@$(MAKE) --no-print-directory -C ppd/ ppd DISABLE_JBIG=$(DISABLE_JBIG)
 cleanppd: