Codebase list splix / f19d9e1 debian / patches / 0004-Add-target-to-pre-process-drvs.patch
f19d9e1

Tree @f19d9e1 (Download .tar.gz)

0004-Add-target-to-pre-process-drvs.patch @f19d9e1raw · history · blame

From: Luca Niccoli <lultimouomo@gmail.com>
Date: Sun, 29 Apr 2012 13:49:12 +0200
Subject: Add target to pre-process drvs
Forwarded: https://sourceforge.net/tracker/?func=detail&aid=3522394&group_id=175815&atid=874748 

===================================================================
---
 rules.mk | 4 +++-
 1 file changed, 3 insertions(+), 1 deletion(-)

diff --git a/rules.mk b/rules.mk
index 8fa59f8..26ce4b5 100644
--- a/rules.mk
+++ b/rules.mk
@@ -49,11 +49,13 @@ installcms:
 
 # Specific rules used for development and information
 
-.PHONY: tags optionList ppd cleanppd
+.PHONY: tags optionList drv ppd cleanppd
 tags:
 	ctags --recurse --language-force=c++ --extra=+q --fields=+i \
 	      --exclude=doc --exclude=.svn * 
 
+drv:
+	@$(MAKE) --no-print-directory -C ppd/ drv DISABLE_JBIG=$(DISABLE_JBIG)
 ppd:
 	@$(MAKE) --no-print-directory -C ppd/ ppd DISABLE_JBIG=$(DISABLE_JBIG)
 cleanppd: