Package list splix / 5faaee1
Depend on cups-filters (>= 1.0.36) instead of ghostscript-cups for the gstoraster filter Closes: #761316 Didier Raboud 7 years ago
1 changed file(s) with 1 addition(s) and 1 deletion(s). Raw diff Collapse all Expand all
1111 Package: printer-driver-splix
1212 Architecture: any
1313 Depends: ${shlibs:Depends}, ${misc:Depends}, cups (>= 1.5.0-3~),
14 cups-client, ghostscript-cups
14 cups-client, cups-filters (>= 1.0.36)
1515 Replaces: splix (<< 2.0.0+svn299-1)
1616 Breaks: splix (<< 2.0.0+svn299-1)
1717 Description: Driver for Samsung and Xerox SPL2 and SPLc laser printers