Codebase list squeezelite / ce51398 debian / rules
ce51398

Tree @ce51398 (Download .tar.gz)

rules @ce51398raw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-

# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1

# Enable ffmpeg, soxr resampling, visualisation export and disable dlopening
# libraries
export OPTS=-DFFMPEG -DRESAMPLE -DVISEXPORT -DLINKALL

# Enable all hardening build flags
export DEB_BUILD_MAINT_OPTIONS := hardening=+all

%:
	dh $@